Why is my Custom Allergy Report not showing the Allergies column?

Posted on: 8/5/2020 9:40:19 AM
Replied by : support@icaresoftware.com

Dear user,

To show allergies in Allergy report, you need to enable allergies checkbox under Setting->Advanced Setting->User Defined Field->Allergies and click on Apply Settings button.

If the Allergies checkbox is checked, then the Allergies column is shown in the Allergy report.

 

 

 

Leave a Comment / Question

Copyright © 2020 Orgamation Technologies, Inc. All rights reserved.