The Lobby is not working on our iPads. It is working on our laptop.

Posted on: 5/17/2021 1:02:15 PM
Replied by :

If you have signature capture turned ON then this could be a popup blocker issue.

For Chrome on iPad

Turn pop-ups on or off
  1. On your iPhone or iPad, open the Chrome app .
  2. Tap More Settings .
  3. Tap Content Settings. Block Pop-ups.
  4. Turn Block Pop-ups on or off.

If you want you can block the popups, but then add [*.] as an allowed pop-up.

For Safari on iPad

On your iPhone, iPad, or iPod touch, go to Settings > Safari and turn off Block Pop-ups.

Leave a Comment / Question

Copyright © 2024 Orgamation Technologies, Inc. All rights reserved.