When I check children in, the recorded Check-In Time is off by 1 hour from my computer clock.

Posted on: 9/15/2020 1:48:59 PM
Replied by : support@icaresoftware.com

This issue may appear in discontinued Windows Operating Systems - Windows Server 2008 R2 or Windows 7.

Solution: Turn Auto Daylight Saving OFF and ON.

  1. Right-click on your system clock
  2. Select Adjust date/time
  3. Click on Change time zone
  4. Uncheck and check the option box for Automatically adjust for Daylight Saving Time
  5. Click on OK

Leave a Comment / Question

Copyright © 2020 Orgamation Technologies, Inc. All rights reserved.